How to disable the draft action?

When editing a document, you get a message in the top-right saying:

A draft of this document has been saved. Use Draft | Discard Draft

How do I disable this action? I tried to find it via the Admin UI Development mode, but could not hover over it. Additionally, I had no luck searching Google/Nuxeo Answers.

I can probably do a CSS trick that hides the div it is rendered in, but is there any way to disable it via XML contribution/other way?

0 votes

0 answers

175 views

ANSWER

Hello,

I don't know how to disable it unfortunately. I can only tell you to rely on Nuxeo Web UI, not Nuxeo JSF UI, which is now deprecated (and Web UI doesn't have Draft state ;))

03/24/2020