WebDAV ubuntu

Hi all,

I tried to connect to nuxeo DM with webdav in ubuntu. To do so, I mounted the nuxeo /sites/dav to a local directory (works fine) and I then tried to drag and drop some documents. The folder and sub folder are correctly created but I can't copy/paste any document. I can also modify an existing text document but can't “add” a new one. In nautilus file explorer, I always got a invalid filename error whatever the name of the document is.

Is there something special to activate in nuxeo to autorise document creation or is there something I missed in the way to use webdav with nuxeo ? Does anyone using ubuntu already succeed in doing this ? does it requires some permissions or configuration within ubuntu ?

Thanks for your help

Snarf

0 votes

2 answers

245 views

ANSWER



Ok, found it,

It is definitely something related to ubuntu davfs in my case which tries to lock files on the server without success.

Using the nolock option in mounting the dav directory solved the problem… but raise the one of concurrent access to the same file ???

Snarf

0 votes



Think to check the answer as the one, please…
12/22/2011


I have the same issue. But how do you use nolock option in mounting. Mount has no nolock option.

Regards,

0 votes