Disable resumed (summary) tab when override existing type (workspace and folder)

Hello

I have overriden the existing document type Workspace and Folder :

  • Workspace : because I want add a new field
  • Folder : because I want put Mail Document into a classic folder

All it's ok, except the tab “Resumed” is now displayed (Tabid = ATAB_VIEW_FOLDERISH).
How can I hide this tab ?
In Studio, I disable “Summary Tab” but it doesn't matter.

Thanks in advance !

0 votes

1 answers

903 views

ANSWER



Hi,

Maybe you're running into https://jira.nuxeo.com/browse/NXS-947. Try to uncheck the “show view tab” property in the document definition tab (if you're using Studio)

0 votes