Nuxeo Java Client - Java 6

Hello,

Which version of Nuxeo Java Client should I use for a Java 6 application ?

Thanks.

0 votes

1 answers

169 views

ANSWER



Hello, There's no java client version compatible with java 6. First versions (1.x and 2.x) were compatible with java 7, 3.x is tested with java 8.

1 votes



Should I use the deprecated <a href="https://mvnrepository.com/artifact/org.nuxeo.ecm.automation/nuxeo-automation-client">Java Automation Client</a> ?
01/15/2019