Notification with Gmail SMTP

Hi,

I installed a fresh Nuxeo 5.5 environment on Windows and it work properly but I have somme issues to configure notifications by email.

In fact I configure my email settings on nuxeo.conf like this :

# Mail settings (for notifications)
mail.from=mymail@gmail.com
#mail.smtp.usetls=false
mail.smtp.usetls=true
#mail.smtp.host=localhost
mail.smtp.host=smtp.gmail.com
#mail.smtp.port=25
mail.smtp.port=587
#mail.smtp.username=anonymous
mail.smtp.username=mymail@gmail.com
#mail.smtp.auth=false
mail.smtp.auth=true
#mail.smtp.password=password
mail.smtp.password=Mypassword
#mail.debug=false
mail.debug=true

I have two users (administrator and user1). Administrator have all subscription on a workspace. When I add a file with user1 user, the notification was not sent to administrator.

I've checked on the server.log and I've no entry in reference to notification or javaxmail.

Have you any suggestion about this ?

Thanks in advance.

0 votes

1 answers

1563 views

ANSWER



0 votes



Thank,

Yes, I have used those topic but in my case I have nothing in logs files (in reference to mail, notification or smtp). It's strange because the debug mode is activated on nuxeo and javax config files. In addition, in the admin webpage, the email feature is green.

06/21/2012

I have tried with a wrong stmp address and the result is the same : nothing in logs.

The email feature doesn't work !

Have you any ideas about this ?

06/21/2012

Did you try to add some logs to investigate. You have this answers to helps you:

http://answers.nuxeo.com/questions/950/mail-debug-logs-activation

07/10/2012

Any Updates ?
08/30/2012