LTS 2015 : PostgreSQL version 9.6 supported ?

I read that PostgreSQL 9.5 is now supported by Nuxeo 8.3 (https://jira.nuxeo.com/browse/NXP-19428) What about PostgreSQL 9.6 wiich is now the latest version ? Can we use PostgreSQL 9.6 in production with LTS2015 ?

Henri Jacob

0 votes

1 answers

1604 views

ANSWER



Yes we should support PostgreSQL 9.6. Please report any issue you may have and we'll fix them asap.

0 votes