Nuxeo requires Java 1.8.0_40+ (detected 1.8.0_101)

Nuxeo requires Java 1.8.0_40+ (detected 1.8.0_101)

where's this check and how can I fix it so nuxeo can work again without reverting to java _99?

0 votes

1 answers

2980 views

ANSWER



Hi,

This bug has been fixed, see https://jira.nuxeo.com/browse/NXP-20189

As a workaround, you can launch your server with the following option:

LAUNCHER_DEBUG="-Djvmcheck=nofail" nuxeoctl start
1 votes