Cannot configure email - please help

I've been spending alot of time trying to reading instructions configure email but still cannot get it done.

I've study carefully this topic http://answers.nuxeo.com/questions/942/nuxeo-connexion-to-smtp-google-mail-gmail and follow instruction but cannot get gmail (or google apps email) work.

I thought it's because of something particular with gmail and/or SSL/TLS connection then I try another simple email ( POP/SMTP without secured connection).

I use that email account's paramerter in Outlook and it works just fine, but when configure in Admin Centhttp://answers.nuxeo.com/questions/ask/er for email (with the same info) but cannot get it works.

I've spent a lot of time with email configuration but still failed and I don't know what else to do now to get it work. Could anyone help me with this? Apart from setting in the Admin Center, are there any other places that I should look at and modify in order to get i run?

The info for my email account is:

  • Non-SSL Settings

  • Username: nuxeo@tamnhuthuy.com

  • Password: Use the email account’s password

  • Incoming Server: mail.tamnhuthuy.com

  • IMAP: Port 143

  • POP3: Port 110

  • Outgoing Server: mail.tamnhuthuy.com

  • SMTP: Port 25 Authentication is required for IMAP, POP3, and SMTP.

Thank you.

0 votes

1 answers

1307 views

ANSWER

Could anyone please help me on this? I've spent quite alot of time but cannot make it work.
12/24/2013



hello,

you can set these information directly in your nuxeo.conf file (under $NUXEO_HOME/bin/ if using the ZIP distribution)

# Mail settings (for notifications)
#nuxeo.notification.eMailSubjectPrefix="[Nuxeo]"
#mail.transport.host=
#mail.transport.port=25
#mail.transport.auth=
#mail.transport.username=
#mail.transport.password=
#mail.from=

But if you have set them from the admin center, you should find these lines with values (probably at the end of the file).

0 votes