Supported application servers

Hi Everyone,

My first question - which might be the most stupid! I am tasked with evaluating Nuxeo so am by no means an expert.

When I look at the Supported App Servers for the 5.8 Platform, there does not appear to be any version of the JBoss server supported.

Is there something that is specific to NP-5.8 that I cannot find or missing? Seems strange to release a brand new long term platform without support for recent platforms to run it in.

Having seen a post for it being possible to support new platforms if the client is prepared to pay for it, what are the indicative costings for development days required for JBoss EAP6 or JBoss WildFly (once it is released).

Thanks in advance for your patience and responses
Regards
JulianS

0 votes

0 answers

1003 views

ANSWER