WebDAV ubuntu /2

May I reopen the question : “WebDAV ubuntu” ? I have the same issue, but the autor of the reply didn't explain how to mount with nolock option. nolocck is not an option for mount.

Thank,

0 votes

2 answers

674 views

ANSWER



Yes it is, thank you I didn't see the doc about deprecated option. In the mean time I tried with nosuid option in /etc/fstab and it works perfectly.

Reagrds,

0 votes



Hi,

I didn't look at the root question but there was a “nolocks” option in mount: hardy/man8/mount.davfs.8.html

[no]locks

   (Do not) lock files on the WebDAV server.  
   Default: locks.  
   Deprecated:  This  option  may  be  removed   in   future
   versions.     Use     option     use_locks     in     the
   /etc/davfs2/davfs2.conf or ~/.davfs2/davfs2.conf instead.

See use_locks option: trusty/man5/davfs2.conf.5.html

Is this what you were looking for?

0 votes