8.10


Related Questions
I just downloaded the Windows installer for Nuxeo 8.10 on to my Windows 10 system. I installed it in a folder I created at F:\Nuxeo. When I try to run the .bat file to launch Nuxeo there is an error that displays in the command line window stating ...
  0 votes
  1 answers
  1 comments
  3769 views

A folder in the JSF explorer does not always list all files that are included in it. This happens when you upload files via WebDAV. The problem only occurs in the JSF UI, it does not happen in the new web UI. How to reproduce: Create a new empty ...
  0 votes
  1 answers
  0 comments
  1371 views

I am running Nuxeo 8.10 in a Docker container and use Transmit to connect to it via WebDAV. My host system is Mac OS X. Previously I had uploaded all my local files to Nuxeo via WebDAV, no problem. Now I want to download them all back to my local ...
  0 votes
  0 answers
  6 comments
  2121 views

Update directly from Studio I run Nuxeo LTS 2016 in the default/official Docker image. Recently the update mechanism via Studio keeps failing, but it had worked before. No idea why it's not working, but I can see that the UpdateManager is looking ...
  0 votes
  0 answers
  1 comments
  1376 views

I am facing some problems and questions with facets. Problem 1: Facet fields (assigned schema's fields) don't get saved: I have defined a schema called 'InvoiceSchema' and a facet called 'InvoiceFacet' and assigned the schema to the facet, like ...
  0 votes
  1 answers
  5 comments
  3964 views

Hi, I have Nuxeo 8.10 and use PostgreSQL 9.5 and Elasticsearch 2.3.5. Nuxeo works fine but in server.log I watch this error: 2017-01-26 11:07:31,138 ERROR [localhost-startStop-1] [org.hibernate.util.JDBCExceptionReporter] ERROR: column ...
  0 votes
  1 answers
  3 comments
  1265 views

Hey everyone, I tried opening an issue on git (https://github.com/nuxeo/nuxeo-java-client/issues/10) without success so i thought i would try here. How do you set users password using the java client (using 2.4 SNAPSHOT atm). As said on my git ...
  0 votes
  1 answers
  0 comments
  885 views

Good morning ! I'm deploying my instance of Elasticsearch as recommanded. Unfortunally, my instance is not fully loaded, as shown in the logs : ====================================================================== = Component Loading Status: ...
  0 votes
  0 answers
  1 comments
  2017 views

Hello ! I would like install CCextract as recommended. But my dedicated server is hosted by OVH, and as usual, the kernel is adapted by OVH. So it is impossible to install docker at this moment : related documentation. How may I install CCextract ...
  0 votes
  2 answers
  0 comments
  1629 views

I have created a simple DocumentType.like this <extension target="org.nuxeo.ecm.core.schema.TypeService" point="schema"> <schema name="foo" src="schemas/foo.xsd" prefix="foo" override="true" /> </extension> <extension ...
  0 votes
  0 answers
  0 comments
  1215 views

Good morning, Thanks for reading my problem. We contact you through this forum because we don't know how to do. We have setup nuxeo platform for internal use. We have configured the integration with Google Drive following the documentation “Nuxeo ...
  0 votes
  0 answers
  0 comments
  1080 views

Hi, This unit test failed on my computer : Failed tests: TestVideoImporterAndListeners.testVideoInfo:333 null the test : assertTrue(streamInfo.contains("23.98 fps")); my ffmpeg out : ffmpeg -i ./target/test-classes/test-data/sample.mpg ffmpeg ...
  0 votes
  0 answers
  0 comments
  686 views

I'm getting this message: “ERROR: Layout 'picture' not found” when viewing pictures (and “ERROR: Layout 'video_file' not found” for videos) after an upgrade to Nuxeo. I've tried googling the issue but haven't found anyone else with the problem. It ...
  0 votes
  0 answers
  0 comments
  698 views