System-Environment


Related Questions
Hi, I am using the REST API to upload image on Nuxeo via BatchUpload as Picture type. After the upload the thumbnails are correctly created. The issue is when i update the document with another file image because it changes for the document but the ...
  0 votes
  0 answers
  0 comments
  853 views

Hi. When the user logs in, the default page is Workspace. I'd like to change it to Home, where the dashboard is. How can I do it?
  0 votes
  1 answers
  0 comments
  813 views

Bonjour ! Testant depuis plusieurs jours la plateforme avec le DAM, je suis confronté à un problème lors de la recherche textuelle de mes documents. En effet, lors du renseignement du champs “Sujet” des documents, la langue des éléments suit ...
  0 votes
  1 answers
  0 comments
  794 views

Hello, Our company has 3 offices in different locations. We're looking for a way to keep a common document structure for all our users. My problem is that the amount of data is quite big (over 1TB), so we can't make all the single user keep their ...
  0 votes
  1 answers
  0 comments
  779 views

I read that PostgreSQL 9.5 is now supported by Nuxeo 8.3 (https://jira.nuxeo.com/browse/NXP-19428) What about PostgreSQL 9.6 wiich is now the latest version ? Can we use PostgreSQL 9.6 in production with LTS2015 ? Henri Jacob
  0 votes
  1 answers
  0 comments
  1163 views

Currently, our system & database uses varchar for the UUIDs. I suspect performance can be greatly improved by changing this type to the PG's uuid type. Is it possible to convert the existing table/schema to the uuid type? Would the ancestors ...
  0 votes
  1 answers
  2 comments
  629 views

The nuxeo documentation on postgresql says something about adding CAST functions to template0 before creating the database. As far as I can tell, with PG version 9.1.8 and later, these functions have a null effect – the builtin casts already do ...
  0 votes
  1 answers
  2 comments
  687 views

As the DBA for our postgresql server, I noticed that the database held BLOBS for use by the nuxeo service. Where and how are these blobs used? Why is nuxeo storing blobs in the database server, when the files themselves are stored locally or via S3? ...
  0 votes
  2 answers
  5 comments
  746 views

On this topic, I've seen some posts from much older versions of Nuxeo, but they basically went unanswered. So here I'm asking detailed questions, which are hopefully relevant to the entire 8.x series at least. The filesystem on which nuxeo.tmp.dir ...
  0 votes
  1 answers
  0 comments
  3438 views

BUG REPORT / QUESTION At least in version 8.4 (previous versions in 8.x series untested), the nuxeo java process tries to spawn several instances of exiftool , but these are all spawned without any arguments. When spawned without arguments or ...
  0 votes
  1 answers
  3 comments
  630 views

We installed Nuxeo 6 in vlan infrastructure : vlan bdd for databases, vlan appli for nuxeo 6, vlan web for reverse proxy. We see connection pool management problems between nuxeo 6 and databases. In a test infrastructure without vlan, there are no ...
  0 votes
  1 answers
  1 comments
  466 views

Installing / Updating from the Nuxeo repository requires to add the public key of the repo. See https://doc.nuxeo.com/display/ADMINDOC710/Installing+the+Nuxeo+Platform+on+Linux Unfortunately the packages seem to be signed with a weak digest. This is ...
  0 votes
  0 answers
  0 comments
  625 views

Hi, For a few days (since the update to Mac OS X Sierra ???), the start of my Nuxeo local servers (7.10) time consuming when I logged in Wifi whereas with a network connection ethernet all OK . Files are generated at each start in $NUXEO_HOME/tmp: ...
  0 votes
  3 answers
  2 comments
  4043 views

Hello, We have a problem with nuxeo 6 UI. The groups are working well. Everything is found in the LDAP in the UI. In the admin interface we find our user and see there groups. Nevertheless, when we want to see the MEMBERS of our groups in the ...
  0 votes
  1 answers
  3 comments
  882 views

Nuxeo requires Java 1.8.0_40+ (detected 1.8.0_101) where's this check and how can I fix it so nuxeo can work again without reverting to java _99?
  0 votes
  1 answers
  0 comments
  2496 views