Is there a known issue with the date pop-up not working on Import Set and Bulk Edit?

When using the Import Set import process (to get assets into DAM 5.5) there is a field to capture Authoring Date. This field has a Calendar control beside it to make it easier to select a valid date. However, clicking on this control does nothing. I have tried this in Firefox, Safari, and IE (recent versions) all with the same result.

Meanwhile, all the date pop-ups for search filters and data (e.g., embargo date) work properly.

I looked in the source and see the process by which the date control is generated but I can't see anything that looks untoward to me.

Is this a reported issue OR is there a known workaround?

0 votes

1 answers

943 views

ANSWER



I believe this is NXP-8153, also visible in the content view filter for History > Event logs subtabs, but i'm afraid we did not find any workaround for now. Any insight from a javascript adept is appreciated :)

0 votes



Thanks Anahide - I did spend a bit of time on this but saw no 'obvious' reason for it not to work. It does make entering dates a little less nice. C'est dommage
02/09/2012

Ok, I was working on something unrelated - extending the ImportSet panel with a new button to save selected metadata to a metadata.properties file - and something strange happened. I clicked my new button and got an error because I hadn't filled in all the required fields. One of those fields was the Expiration date. For some reason I clicked the date selector, and to my surprise it WORKED!

So, it seems that after a validation error the date selectors work. Haven't had time to carry this further.

02/14/2012