Start error in Windows XP

Hi,

I installed Nuxeo on Windows XP. But it doesn't start:

2012-11-02 18:11:16,218 INFO  [org.nuxeo.launcher.config.ConfigurationGenerator] Nuxeo home:          C:\Nuxeo
2012-11-02 18:11:16,218 INFO  [org.nuxeo.launcher.config.ConfigurationGenerator] Nuxeo configuration: C:\Documents and Settings\All Users.WINDOWS\Application Data\Nuxeo\conf\nuxeo.conf
2012-11-02 18:11:16,281 INFO  [org.nuxeo.launcher.config.ConfigurationGenerator] Include template: C:\Nuxeo\templates\common-base
2012-11-02 18:11:16,281 INFO  [org.nuxeo.launcher.config.ConfigurationGenerator] Include template: C:\Nuxeo\templates\common
2012-11-02 18:11:16,296 INFO  [org.nuxeo.launcher.config.ConfigurationGenerator] Include template: C:\Nuxeo\templates\default
2012-11-02 18:11:21,312 INFO  [org.nuxeo.launcher.config.ServerConfigurator] Detected Tomcat server.
2012-11-02 18:11:21,343 INFO  [org.nuxeo.launcher.config.ConfigurationGenerator] No current configuration, generating files...
2012-11-02 18:11:24,218 INFO  [org.nuxeo.launcher.config.ConfigurationGenerator] Configuration files generated.
2012-11-02 18:11:25,500 INFO  [org.nuxeo.launcher.config.ConfigurationGenerator] Include template: C:\Nuxeo\templates\common-base
2012-11-02 18:11:25,500 INFO  [org.nuxeo.launcher.config.ConfigurationGenerator] Include template: C:\Nuxeo\templates\common
2012-11-02 18:11:25,500 INFO  [org.nuxeo.launcher.config.ConfigurationGenerator] Include template: C:\Nuxeo\templates\default
2012-11-02 18:11:26,140 WARN  [org.nuxeo.launcher.NuxeoLauncher] Sent server start command but could not get process ID.

What should I do? Thanks in Advance.

0 votes

1 answers

819 views

ANSWER



Hi,

First look into your server logs for a detailed cause.

There may be multiple causes. The most common one on XP, if Nuxeo effectively didn't start, seems to be a port already in use, see answers to question 293.

See the documentation for debugging information.

0 votes