Drag and drop not working

I'm building a new laptop with Windows 7 32 bit and IE 9 and drag and drop won't work. It works fine on another desktop. I've set security settings and add-ons to match the working pc the best I can, but anything Word documents I drag n drop just open. Using Office 2007, lastest stable dnd progam.

How do I troubleshoot this?

0 votes

2 answers

927 views

ANSWER

Did you see the Nuxeo dnd plugin in the add-in list in IE?
11/15/2011

Yes, NuxeoDragDropIeExtensionNS.BhoMain and it's enabled.

I've since moved down to IE8 and continue having the same problem even after re-installing all components. Everything works except drag and drop.

11/15/2011

Did you download the installer from the website nor Jenkins ?
11/15/2011

I used the copy on our server that I've used for most machines in the office. Not sure what you mean by "nor Jenkins".
11/15/2011

Just logged in with a domain administrator account and drag and drop worked. Tried a different user account and back to no d&d. Odd, as all user accounts have local admin rights to the notebook.
11/16/2011



Problem solved. Found that any profile I created on the user's laptop would not allow dragndrop in Nuxeo. I deleted her profile and created a new profile in her name from my desktop, then logged in with that profile on her laptop, which worked fine. Just have to re-configure her new desktop, what a pain. Put IE 9 back on without only one issue, I get a popup that says “An add-on for this website failed to run.“, with no indication of what addon, and no actual problems that I'm aware of. Does anyone know where in the profile I'd look to troubleshoot the dragndrop issue, or knows why I get the add-on warning?

0 votes



Just to confirm the above - I also had a problem with DnD on a Win7 install (the docs would open instead of being placed into Nuxeo) and it seems to be a problem with the specific profile. That is, I copied the default profile on the PC overtop of this problem user and then DnD worked. Of course, that meant some work to setup their desktop again the way they wanted it.

Would be nice to know what settings in the profile are needed (paths or security etc) so that this can be fixed instead of having to blow away a profile and start over.

Albert

0 votes