Please update shibboleth-authentication package in the marketplace for cap-5.7.2

As per this answer https://answers.nuxeo.com/questions/6389/upgrade-from-571-to-572/6403 by @ Julien Carsique

Also, don't hesitate to ask for a Marketplace packages release when it is not available for a supported Nuxeo version.

Please update the shibboleth Marketplace package

./bin/nuxeoctl mp-install shibboleth-authentication
Detected Tomcat server.
Nuxeo home:          /apps/nuxeo/nuxeo-cap-5.7.2-tomcat
Nuxeo configuration: /apps/nuxeo/nuxeo-cap-5.7.2-tomcat/bin/nuxeo.conf
Include template: /apps/nuxeo/nuxeo-cap-5.7.2-tomcat/templates/common-base
Include template: /apps/nuxeo/nuxeo-cap-5.7.2-tomcat/templates/common
Include template: /apps/nuxeo/nuxeo-cap-5.7.2-tomcat/templates/postgresql
Include template: /apps/nuxeo/nuxeo-cap-5.7.2-tomcat/templates/dam
Package shibboleth-authentication is not available on platform version cap-5.7.2.
Do you want to relax the constraint (yes/no)? [no] 
0 votes

0 answers

1076 views

ANSWER