v.5.8 Excessive hardware requirements? (Exabyte of Storage)

I wanted to take a look at Nuxeo v5.8 and downloaded Nuxeo Platform OVF 5.8 and when trying to extract the files to a temp directory to install, I receive the error: “There is not enough space on OS. You need an additional 734 PB to copy these files.”

alt text

alt text

Downloaded the zip file again with same result. Thought it may have been corrupt.

(Sarcasm on) Am I the only one who thinks 807,167,508,362,534KB (734.11PB) is excessive for this software? (Sarcasm off)

0 votes

5 answers

1216 views

ANSWER

I have it working see below…
11/21/2013

As commented on Harlan's answer, MD5 checksum files are there to quickly check if a download is corrupted, instead of repeat
11/17/2015



There are two issues here. One is the ZIP format. The VM disk image exceeds 2GB in size, and the built-in Windows zip implementation (and many others) has problems handling large files. Latest version of 7-zip (9.20) is able to unzip the package properly.

Second issue is with the VM solution. I tested the package with VMWare Player 6 on Windows, and was able to get the VM to launch. We also tested with VirtualBox, and found that version 4.3 introduced a regression which is not compatible with the way we packaged the VM.

My recommendation is to make sure you are able to get the zip file unpacked correctly. Then try importing the nuxeovm.vmx file into VMWare or the nuxeovm.ovf file to a VirtualBox prior to version 4.3.

If issues persist, please post which VM solution you are using, including version number.

1 votes



+1: main issue is the Windows ZIP implementation => use a stronger tool such as 7Zip.

Note you can check the download is not corrupted with the provided MD5 checksum file.

11/25/2013


As above. Had to import the VMDK files manually and then remove and re-add the NIC. All works now. VMWare ESXi 4.1

0 votes



This is what worked for me to get Nuxeo running on an ESXi 5.0 Host:

• Unzip the download using 7Zip

• Copy the folder to a datastore

• Add the nuxeovm.vmx to inventory

At this point it would power on, but I had no network.

• Powered off vm

• Removed nic

• Added new nic

• Powered on vm

Now I can access it through a web browser. I don't have it configured yet but at least I can access it.

0 votes



I have the same issue here. The archive is empty when opened in 7zip and Winrar pops up an error saying that the archive is corrupted.

0 votes



This is not an answer. Please don't post questions or "me too" in the answers section.
11/21/2013


That's quite a surprise :) Try using 7-zip to open the Zip file on your machine. We will see what we can do to resolve this in the meantime.

0 votes



7-Zip took care of the unzipping problem however now I am receiving the following error: "The OVF package uses an unsupported disk format"
11/21/2013