import resets the creation date

I have imported an archive (ZIP Tree XML Export) into my current NUXEO instance which is a FT 8.1. The archive was from an older version (5.something I guess). Beside some minor things like unsupported facets etc., which I solved outside of NUXEO, everything went well. The import was done with the blue import button in the left menu.

There is one thing which is very odd and makes the import unusable: All documents have as the creation date the date of the import and not the original creation date which is correct in the imported ZIP file. E.g. an original document has

<dc:created><![CDATA[2012-08-23T11:07:02.56Z]]></dc:created>

but now it is from today.

What did I made wrong?

0 votes

2 answers

928 views

ANSWER

Nuxeo 8.1 is obsolete and unsupported. Please use Nuxeo LTS 2015 (7.10).
03/31/2016



Just checked with 8.3. Still the same result. The creation date is set to the import date instead of the original creation date of the past.

Very sad that such basic document operations doesn't work in Nuxeo. :-(

0 votes



(long delay, could only care about this due to another project)

Hm, that doesn't help. Same problem with LTS 2015.

BTW: Your answer worries me. My understanding of https://doc.nuxeo.com/display/MAIN/Nuxeo+Release+Cycle is that FT 8.1 from 2016 is much more up to date and most probably with less bugs than LTS 2015 (let regressions bugs aside). Or did I totally misunderstand the Release Cycle?

0 votes