Nuxeo Studio connection seems to have stopped working.

Hello, I am currently trying to wipe and reinstall Nuxeo (from Homebrew) and I'm having some difficulties with remote connections. The initial install goes fine, but after having issues with the install pulling packages I wiped out everything and went back to square one. When the setup wizard launches I get to the part where I'm supposed to “register” and get stuck. The signup request returns…

{"entity-type":"exception","code":"java.lang.IllegalStateException","status":500,"message":"Not authenticated user is trying to get a core session"}

So I went to the site and logged in. On there I get…

# We've missed you !

This has been long since you came last time ! Unfortunately we've purged the trial studio project you did. In order to get a new chance to test Nuxeo products please return to the [registration page](https://connect.nuxeo.com/register/#/?mail=jharvey@amphenol.com) to create a new trial account.

The Nuxeo team.

If I go to the registration page I get the same error as from the startup wizard.

I realize I can skip the registration portion. And I know I can manually do some of the extra parts of the install (like building my config separately and not using the wizard). But this is an odd situation and seems to be related to my original issue…

I cannot view packages in the admin. Even the local package list throws an error. I was not experiencing this last week before leaving for the Thanksgiving holiday.

I've also tested in a virtual machine install on a separate device (my original test when I found Nuxeo a couple months ago) and that's more functional but also cannot connect to the Nuxeo services.

Is anyone else experiencing this? Shouldn't I be able to at least view my local packages? I'm making my way toward a production install with docker on a cloud host, but I was planning to test some things on this older install since it was fully functional.

0 votes

1 answers

447 views

ANSWER

Tried the registration page with a different email address (why wouldn't mine work?) I have access to through work. And I got a loading animation, but then nothing happened.
11/29/2017

Tried multiple machines/browsers/networks/etc. I cannot register on the connect web site. =/
11/29/2017



Hello Jake,

it seems your former trial has expired, and depending on it having enough content, may have been archived. You are not allowed to create a new trial with an email address you already used. Nevertheless, your instance should still be able to list local packages and so on without failing. We will look into this.

It seems you tried to create a new trial, using a different email address. But this got stuck. I would need more precision:

  • browser and its version
  • OS
  • the email address you have used for this new trial.
  • any details that could help reproduce it.

Thanks,

Ronan

0 votes



Thanks Ronan, OK, but everything else should work without the trial access? I was under the impression that the trial would expire, but the connection would stay for future potential projects/removing the "sign up" portion of the IDE.

The info for trying to re-sign up (not really necessary, I just attempted it when the old email address would not work) was:

  • browser: Firefox (I think, I also had Chrome open), V 57
  • OS: Mac OS 10.13.1
  • email: info@amphenol.com
  • Don't have a lot of details, I was all over the place, jumping between windows. As I recall I tried to create a different project name (per the other page's request I re-sign up with the same email address but a new project) and when I got the same error message in JSON on the screen I simply changed to the new email address and hit submit again. The spinner started (hooray for no error) but just sat there and the page never updated. I didn't try again after that since it was more of a test of the sign up form than an actual attempt to make a new account.
11/30/2017