NuxeoLiveEditLoader has stopped working - Consistently

Hi all,

We are using Nuxeo Document Management from some time now (March 2014) with version 5.9.1, but recently we are experiencing some issue with the Live Edit integration.

We are focusing on the following setup:

  • Client OS: Windows 2008-R2 Server (64bit)
  • Client Office Suite: MS Office 2010 (32bit)
  • Browsers: either IE 8 (32bit) or Google Chrome (updated, ATM v36.0.1985.125)
  • LiveEdit for IE version: 2.4.5

It began with the LiveEdit plugin saying NuxeoLiveEditLoader has stopped working some times, but now this is pretty consistent. This only poses problem when clicking on “Online edit” of some shared files (if you compose a new document with the links below search bar it seems to work pretty well, but I didn't test it thoroughly).

I've been on the wiki a lot of times (installation, compatibility and usage pages), following the instruction multiple times and trying to reinstall the plugin multiple times now, with barely any effects.

I've checked both the installation path (it is in C:\Program Files (x86)\Nuxeo Live Edit MsOffice, as expected for a system wide installation), I've checked the registry settings for HTTP Accept header and they are fine. I've tried to run through the registry to check for other keys to be retained from previous installations and I didn't find anything relevant. I've also checked the plugin log file, without finding any errors or warnings relative to the edit task I tested. I also tried to clean up the temporary folder indicated in the log file with no avail.

Does someone experience the same behavior? Did you find any solution to this? Are there some other stuff to try to debug the problem, on your knowledge? I'm pretty finished with my standard procedures on troubleshooting and out of ideas.

Please know that the system is in use for exchanging data with 15/30 companies, so Nuxeo is now pretty compelling to find a solution on this.

Thanks to anyone that wants to share any thoughts on this.

0 votes

0 answers

862 views

ANSWER